編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS

複数のバージョンのjQueryを共存させる

<script src="jquery-1.9.1.js"></script>
<script src="jquery-1.6.2.js"></script>

var jq162.jQuery.noConflict(true);
console.log("#1: " + $.fn.jquery);      // 1.9.1
console.log("#2: " + jq162.fn.jquery);  // 1.6.2

参考

http://api.jquery.com/jQuery.noConflict/


トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS

Last-modified: 2013-11-04 (月) 17:45:22 (1480d)